Cara enable & disable rule otomatis dimikrotik

Kali ini kita akan mencoba untuk melakukan enable dan disable salah satu rule di mikrotik dan saya akan memberikan contoh mengunakan ip>firewall>filter. pertama kita buat rule yang akan kita enable dan disable secara otomatis nanti,contoh rule blokir situs facebook pada jam-jam tertentu.
kita buat rule nya dulu.
Trik ini hampir sama prinsip nya dengan ini

cara pertama:
copy/paste code dibawah ke newterminal .
code:
/ip firewall filter
add action=drop chain=forward comment=facebook content=facebook disabled=no \
dst-port=80 protocol=tcp src-address=0.0.0.0/0


code :
/system script

add name=dfacebook policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=”\
/ip firewall filter disable [/ip firewall filter find comment=\”facebook\”]”
add name=efacebook policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
“/ip firewall filter enable [/ip firewall filter find comment=\”facebook\”]”

code :
/system schedule
add comment=”” disabled=no interval=1d name=dsbfb on-event=dfacebook \
policy=read,write,policy,test,sniff,sensitive start-date=dec/24/2011 \
start-time=16:00:00
add comment=”” disabled=no interval=1d name=enbfb on-event=efacebook \
policy=read,write,policy,test,sniff,sensitive start-date=dec/25/2011 \
start-time=08:00:00

Arti code diatas situs facebook diblokir dari jam 08:00 pagi sampai jam 16:00 sore
dan akan terblokir kembali jam 08:00 pagi sampai jam 16:00 sore begitu seterusnya secara otomatis. jadi situs facebook hanya bisa diakses dari jam 16:00 sampai jam 08:00 pagi.

jangan lupa sesuaikan jam,tanggal,bulan dan tahun mikrotik anda dengan daerah anda masing-masing.

cara kedua:
lebih simple
– copy>code source di script lalu letakkan di on event  schedule

selesai sudah seting enable & disable rule secara otomatis & selamat mencoba.

Publish By Muhammad Miftahul Ulum

Sumber : http://www.alloenk.net/2012/06/cara-enable-disable-rule-otomatis.html#ixzz21gmFA06o
Follow us: @_alloenk_ on Twitter | Exemplification on Facebook

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: